Search found 7 matches

by invntrr
Fri Feb 26, 2016 7:59 pm
Forum: DSO 068
Topic: Where was the QC on this kit?
Replies: 4
Views: 4822

Re: Where was the QC on this kit?

Is this a factory sight or can I get help somewhere else? I have built a few kits and this company seems not to have good support. Are the BOB boards expensive? Geez, I only spent less than $60, I hope those BOB's aren't an arm and a leg
by invntrr
Tue Feb 23, 2016 10:58 pm
Forum: DSO 068
Topic: Where was the QC on this kit?
Replies: 4
Views: 4822

Where was the QC on this kit?

I'm finding switches half in and not soldered , cold solder joints, and lousy support that has me waiting days for a simple answer. This is not even the start of issues when I read about faulty BOB cards and bad components (Resistor and cap values). I posted a complaint on Amazon and will attempt to...
by invntrr
Tue Feb 23, 2016 1:47 am
Forum: DSO 068
Topic: It worked ,,, then it didn't
Replies: 7
Views: 6954

Re: It worked ,,, then it didn't

Checked at Test Point got 4.67 V Then checked USB and it was a solid 5 volts
by invntrr
Thu Feb 18, 2016 8:34 pm
Forum: DSO 068
Topic: It worked ,,, then it didn't
Replies: 7
Views: 6954

Re: It worked ,,, then it didn't

How do I load the software???? I hope my question is relevant ,,, but I see references to the light blinking and the Buzzer ,,buzzing.
I did have the 5 volts at the test point but when I investigated the light and buzzer ... I lost everything
by invntrr
Wed Feb 17, 2016 10:31 pm
Forum: DSO 068
Topic: It worked ,,, then it didn't
Replies: 7
Views: 6954

Re: It worked ,,, then it didn't

I'm using a Li-ion battery at 3.5 volts .... closed both J1-J2 and checked at the TP .... I have less than 1 volt. I also checked BOB 2 at Ground and Battery ... I have battery voltage (3.5 V)
by invntrr
Tue Feb 16, 2016 5:21 pm
Forum: DSO 068
Topic: It worked ,,, then it didn't
Replies: 7
Views: 6954

It worked ,,, then it didn't

I got everything soldered and did "Power up" Had 5vdc at test point /// closed jp4 /// LED blinked /// closed jp7 to enable buzzer ...... then smelled the unmistakable odor of "crispy critters" /// removed power then went back to "Power up" .... I had < 1 volt at tp Wha...
by invntrr
Tue Jan 12, 2016 3:50 am
Forum: DSO 068
Topic: DSO 068 Oscilloscope
Replies: 19
Views: 30364

Re: DSO 068 Oscilloscope

Your installation instructions are OK but you leave out details that you assume we know// because you know .. it turns into a nightmare of trying to discover what I missed. You make assumptions regarding the "Boot Loader" that's mentioned in the initial power check ... but it was the first...