[SOLVED] Wrong Amplitude on J2

Post Reply
CarloBas
Posts: 1
Joined: Thu Oct 27, 2016 11:05 pm

[SOLVED] Wrong Amplitude on J2

Post by CarloBas »

Hi, i just finished assemblying my kit, all seems working fine but the DSO is displaying wrong voltages of the square wave test point.

UPDATE-2 IMPORTANT:

After checking the value and the installation of each component on the board with a magnify glass, seems like i inverted R3 and R4. I'll try now to desolder them and invert them.

UPDATE-3 IMPORTANT:

Put correctly R3 and R4. Now the oscilloscope is reading correctly, sometimes is a bit high though.

Image

Voltage Readings
Image

Model: 13803K (SMD Presoldered)
S/N: NpGW1606pEhB
FW: 113-13801-060
LIB: 13803-035
TFT Controller: 9341

UPDATE-1:

While testing the 3.3v square wave test signal (AC auto mode) i noticed that if i raise the trigger level near or over the maximum amplitude displayed, the "TRIGGERED" led stops blinking and the trace becomes unstable, sliding on the x axis;

I tried to measure the voltage of a battery (1.60 V on multimeter): the DSO displayed a Vmax of about 30V.

I also tried to measure the output of my bench power supply (a converted ATX Pc PSU) on the 12 V rail: the DSO displayed a Vmax = Vmin of 35.17.

Can anybody help me?
Thank you in advance

PS: I sent a mail for genuinity confirmation some minutes ago.
Post Reply