Sudden loss of accuracy

Sudden loss of accuracy

Postby FTcuber » Thu Mar 29, 2018 2:49 am

So, this week I was testing a small arduino circuit and realised that the voltage reading on my dso shell was a bit high (5.3V on an arduino powered by a computer with usb ports at like 5.1V-5.2V). I decided to test the scope with my lab bench power supply (quite accurate, I also had a proper multimeter testing the voltage) and came to the conclusion that the scope is a bit off.
I've had this oscilloscope for a couple of months now and can confirm that the voltage definitely used to be quite accurate, but without any usage that i'd consider out of the ordinary, it lost a bit of accuracy.
From what I got from my psu, it seems like that inaccuracy is proportional to the voltage. With a 30V DC, I get about 30.6V-30.7V, which is proportional to the 0.1V difference I get at 5V.
I checked all the voltages on the analog board and they are all on spec. I tried some resistors off circuit and they were all correct but I don't have much time so I couldn't test them all off circuit. I tested the rest of the resistors in circuit and, some are perfect but some are a bit under what they should be (which should be expected when testing something in circuit).
I've tried powering the scope on many different power supplies and tried to power it with an input voltage from 8v to 9v. The problem persists.
The vpos alignment has been calibrated on multiple occasions with no improvements.
I can't seem to find anyone with this exact issue so I'm hoping that someone could help to troubleshoot my issue.
Quick final detail, I am running on the latest version as of march 28 and have the E revision of the board.
Thanks in advance.
Posts: 1
Joined: Sat Mar 24, 2018 8:57 pm

Return to DSO Shell

Who is online

Users browsing this forum: No registered users and 4 guests