DSO 138mini no trace

DSO 138mini no trace

Postby pavliyoleg » Fri Jul 26, 2019 10:19 am

Purchased and assembled DSO138 Mini,
Unfortunately, there is no display of the waveform, as well as the values ​​of the signal parameters.
When the test signal J4 is connected to the terminal, the waveform is not displayed (there is a signal on the terminal, verified by a third-party oscilloscope), as well as the values however, the LED on the back of the digital board starts flashing. When switching the switches of the CPL SEN SEN2 ranges, the corresponding banners change. Like SEL "-" "+" OK.
Values ​​of control points:
V+ 4,3V
V- -3,5V
AV- -3,49V
AV+ 4,27V
V2 1,07V
V3 2,11V
V4 -1,06V
V1 0V
I suspect that the firmware installed in the board is faulty.
At loading the FB version is displayed: 113-13810-111
Maybe someone will explain how to replace the firmware. and where you can get it.
At the forum, unfortunately, I did not find this moment.
Attachments
IMG150908.jpg
pavliyoleg
 
Posts: 4
Joined: Mon Jul 15, 2019 7:22 am

Re: DSO 138mini no trace

Postby jye1 » Sun Jul 28, 2019 12:36 pm

The voltages were good and the trace was actually on the screen. So it looks the scope was working mostly. The issue could be connection problem with the probe or the input terminal. Please see related documents here https://jyetech.com/dso138mini-oscilloscope-diy-kit/ . The firmware was the most updated. No need to change.
jye1
 
Posts: 1220
Joined: Wed Feb 20, 2013 4:58 pm

Re: DSO 138mini no trace

Postby pavliyoleg » Sun Jul 28, 2019 4:34 pm

I think that the problems with connecting the input terminal are clearly inactive. see my testimony: "as well as the values ​​however, the LED on the back of the digital board starts flashing." I did not find any interesting hints at the link https://jyetech.com/dso138mini-oscilloscope-diy-kit/.
Last edited by pavliyoleg on Thu Aug 01, 2019 5:15 am, edited 1 time in total.
pavliyoleg
 
Posts: 4
Joined: Mon Jul 15, 2019 7:22 am

Re: DSO 138mini no trace

Postby pavliyoleg » Tue Jul 30, 2019 1:37 pm

Can someone tell me if the LED flashing on the back of the digital board means that the signal to the digital board is coming from the analog board?
When I touch the test terminal J4 with a probe and touch my hand with many elements of the input group on the analog board, this LED flashes, but unfortunately there is no display of the waveform and its parameters.
pavliyoleg
 
Posts: 4
Joined: Mon Jul 15, 2019 7:22 am


Return to DSO138mini

Who is online

Users browsing this forum: No registered users and 1 guest