[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
JYE Tech Forum • View topic - NEW DSO138 Mini no trace
Page 1 of 1

NEW DSO138 Mini no trace

PostPosted: Sun Feb 04, 2018 1:25 pm
by jjay
Hi.

I recently purchased the new style DSO138 Mini DIY kit.

I assembled and connected the base to the screen and booted it via the 5V
USB plug, the buttons and switches work... except I don't see a trace
on the screen, not even when using the test signal ring.
Then I checked the voltage check points,
Theses are my Voltage Checkpoint values.
v+ 5.06 (5.10)
av+ 5.03 (5.06)
v--5.07 (-4.56)
av-0.643 (-4.54)
v1 2.931 (0)
v2 3.6 (1.1)
v3 2.2 (2.2)
v4 3.6 (-1.1)

where I have gone wrong in assembling the unit any help
or insight would be much appreciated? what is with the reading of
0.643v at av- ?

DSO138Mini.jpg
New DSO Mini DIY Kit

DSO138MiniBoard.jpg
DSO 138 Mini IC Board


Below is an old style DSO138 that I assembled. its working well.
has anyone got any ideas on how to try and track down and fix the
problem on the DSO 138 Mini

Re: NEW DSO138 Mini no trace

PostPosted: Mon Feb 19, 2018 6:06 pm
by jjay
I purchased another new mini unit and assembled it exactly the same way as the previous one.
The only difference that I can think of is when I originally powered up the unit I did it via the Battery Input on the main board using 5 volts to
power the unit, instead of using the usb power input on the screen. Perhaps something blew. maybe someone from JYE can
enlighten us and explain what the Battery power input on the main board is for and how to use it?
I would plug power back into the mainboard and test it... thing is if i'm right then I will blow this unit and
have to build another one... so if anyone else wants to, please try it and let us know what happens.

Re: NEW DSO138 Mini no trace

PostPosted: Tue Feb 20, 2018 2:25 pm
by xnotx
I'd test it out, but two of the ceramic disc caps are dead, so haven't been able to try it out yet.

Re: NEW DSO138 Mini no trace

PostPosted: Sun Feb 25, 2018 1:13 am
by jye1
The voltage AV- was missing. Please check L2 at the analog board. It might be open since V- was there. If it is open you can short it for the time being to see if trace can be displayed. Replace it late after trace display is normal.

Re: NEW DSO138 Mini no trace

PostPosted: Sun Feb 25, 2018 1:46 pm
by jjay
Thank you for the advice. The scope works well with L2 shorted.
The choke was defective, right out the box.. so much
for Q.C. label on the box (sorry to say, someone dropped the ball).
I searched the web to try find a choke, with no luck.
I was gonna leave it L2 shorted as the scope seems to work fine shorted...
But I was not happy with that solution, what I needed was a new choke.
Also after all the removing, testing and resoldering the pads on the board
had taken some damage. Which made this my last chance and even so it was
touch and go. Lucky I found my very first scope the was an old DSO 138 which I
forgot existed (blew it by supplying 18v... fun times).
I took a choke from the old board that had the same bands as L2's choke
and booted the new scope with it... It worked, fantastic.
Once again well done on your diagnosis, you were spot on with isolating the problem to L2 a faulty choke.
I'm very impressed! thank you!!

Re: NEW DSO138 Mini no trace

PostPosted: Fri Mar 09, 2018 7:54 pm
by nationwide1945

Re: NEW DSO138 Mini no trace

PostPosted: Sat Mar 10, 2018 10:46 am
by jjay
Thanks for all tips and the feedback, Nationwide. As it turns out my original problem had nothing to do with the power. My problem was actually fixed by replacing choke L1.
After much testing I can confirm that the NEW DSO138 Mini, requires power to be supplied via the USB (5v) input port on the screen not J6 port on the circuit board.
I cannot get J6 to power the Mini at all, I tried the following with both my Mini units with no success.
(1) Used my power supply to supply exactly 7.5V to J6 but the Mini didn't work.
(2) Next I tried to boot the Mini by using a 7.4v 700mAh lipo on J6. Got no result, device will not boot.
I originally thought perhaps I had blown the board using J6 but docs say it can take upto 8V. I still can't get the device to work via J6 but it works fine via USB.
Anyway thanks for the input and tips. Would be interesting to see if someone has managed to get the mini unit to boot/work via J6 as that mod could help make the unit become portable.
At the moment I'm stuck using a 5V USB port as I cannot get J6 to power the New Mini in any way.

Re: NEW DSO138 Mini no trace

PostPosted: Fri Jul 26, 2019 9:08 am
by pavliyoleg
Приобрел и собрал DSO138 Mini,
к сожалению тоже нет отображения формы сигнала, а также значений параметров сигнала.
При подключению к клемме тестового сигнала J4 форма сигнала не отображается (сигнал на клемме есть, проверено сторонним осциллографом), как и значения,
однако начинает мигать LED на обратной стороне цифровой платы. При переключении переключателей диапазонов CPL SEN SEN2 меняются соответствующие транспаранты. Как и SEL "-" "+" OK.
Значения контрольных точек:
V+ 4,3V
V- -3,5V
AV- -3,49V
AV+ 4,27V
V2 1,07V
V3 2,11V
V4 -1,06V
V1 0V

Подозреваю что прошивка установленная в плате неисправна.
При загрузке отображается версия FB: 113-13810-111
Может быть кто то пояснит как возможно заменить прошивку. и где ее можно получить.
На форуме к сожалению этот момент я не нашел.
Пишу в Вашей теме как наиболее близкой к моим проблемам, так как убогий сервис форума пока что не позволяет сделать собственный вопрос.