Page 1 of 1

Only 1 channel working

PostPosted: Tue Jun 18, 2019 11:24 am
by jatheman
Hi.
Only one of the channels on the Wave2 is working. The other one is only showing noise. Nothing happens when I connect the probe to it.
The other one is working just fine an d I have managed to calibrate it.

I have the DIY kit

Re: Only 1 channel working

PostPosted: Tue Jun 18, 2019 10:14 pm
by jye1
Can you post more details? Did you check with or without probe? Try touching the center conductor of the BNC connector with a screw driver and check if you can see any activity on screen. Also make sure the voltages at analog board check points are correct.

Re: Only 1 channel working

PostPosted: Wed Jun 19, 2019 10:03 pm
by jatheman
Hi.
Yes, i did check it with and without the probe. I even switch the probes but same result.
I have tried to touch the center of the BNC Connector but no respons on ch1.
Ihave checked all the voltages and they are within the limits.
I have attached some images of the screen showing the "noise" on ch1 and screen without the analog board and also front and back of the analog board.
For Informationen, I have double check all the components that I have soldered and they are correct.

Re: Only 1 channel working

PostPosted: Sat Jun 22, 2019 1:54 am
by jye1
Thank you for the details. It looks the connection from Ch1 analog channel output to the ADC input on the main board was open somewhere. The screen displayed CH1 waveform as if no analog board connected. It is suggested to check the connection from the point V14 at analog board to U1 pin10 on the main board. Please refer to the schematics.

Re: Only 1 channel working

PostPosted: Sat Jun 22, 2019 10:05 am
by jatheman
Ok, thanks.
I will try that.

Re: Only 1 channel working

PostPosted: Sat Jun 22, 2019 11:50 pm
by jatheman
Hi.
Problem solved.
There was a bad soldering from the factory on the pin connector between analog and main board.
Everything works fine.

Re: Only 1 channel working

PostPosted: Sun Jun 23, 2019 12:59 pm
by jye1
It's the problem was found. For not fully assembled boards solder joints like this that are easy to access are not included in the production tests. They relies on DIYers to fix if problem arises.